CentOS 8.3: Bugs, Features, or Stream Creatures

Issues related to applications and software problems and general support
Post Reply
Posts: 821
Joined: 2014/08/07 02:17:29
Location: Tucson, AZ

CentOS 8.3: Bugs, Features, or Stream Creatures

Post by desertcat » 2021/01/01 07:29:45

First HAPPY NEW YEAR EVERYONE!!! May 2021 be a LOT better than 2020!!

Today ocelot had its first shakedown cruise. Still not fully built out, it has a Ryzen 3 2200G 4 Core/4 thread CPU and a rather wimpy single stick of Corsair DDR4 RAM running at stock 2400 MHz, but it is enough to A) update the BIOS for when I can lay my paws on a Ryzen 5000 Series CPU, and some G.Skill Trdent Z Neo RAM B) See what types of problems I will run into with CentOS 8.3 which is going to be a stand-in for some Linux OS that will eventually be the heart on soul of ocelot. I have yet to fully play with 8.3. I have been doing my tests on my ancient testbed jaguar aka the "Trashcan Monster". My first install followed a Classic partitioning scheme and several packages. The Result: It came up in Streams , NOT 8.3, NO GUI. My second test was also done in Classic Partitioning scheme, this time i chose ONLY a Server with GUI, I picked NO extra packages. This time it still came up in Streams, NO 8.3, but it did come up in GNOME, but NO ability to update the machine. My third try is to erase the entire disk, and allow it to do LVM , and see if that makes a difference.

My buddy, who is now in possession of ocelot and is trying to work out some kinks we ran into when we tried to fire it up, but which got us NO WHERE for some strange reason, but he has some HDMI cables, and other stuff I don't have and we are not sure if the problem is my Nvidia GT 730 graphics card or some other problem -- we could not even get it to go into BIOS let alone POST, be he took it home plugged the HDMI cable into the mobo, and he got into the BIOS, and he is having a blast with it. He updated the BIOS so when I can lay my paws on a RYZEN 5000 series CPU I'll have no problem. The next thing he did was to install CentOS 8.3. Like me he had it come up in CentOS Streams, but he had an option to boot into CentOS 8.3. Unlike me he allowed the OS to automatically install itself, with LVM, etc. He has had more luck than I have had. He is going to fiddle around some more with CentOS 8.3... and with ocelot, and then try and get some rough benchmarks in some side-by-side comparisons, and then may benchmark it against the university's super computer on a core for core basis, using some type of mathematical program.

I am not sure WHY Red Hat put Streams -- assuming CentOS is a bug-for-bug copy of RHEL -- in with 8.3. The sad point is it *seems* that Streams is the DEFAULT, not 8.3. The question now becomes is it due to hardware -- jaguar is 10+ years old -- vs-- ocelot which is almost about as current as it can get with a Ryzen Second Gen, CPU.

Truthfully I hope Rockey Linux or Cloud Linux is more than vaporware. RHEL 8.3, and CentOS 8.3 by extension, seems to be a jumble of OS's RHEL Streams seems to be an extraneous OS that has no purpose -- Why would you pay thousands of dollars for a per seat license just to be a bug tester for Red Hat?? If you are going to pay those big bucks, you want to run RHEL 8.3, not Streams.

OK Hang onto your hats everyone -- like it or not 2021 is HERE!!! HAPPY NEW YEAR!!


Post Reply

Return to “CentOS 8 - General Support”