Gmail

General support questions
Post Reply
jvr968
Posts: 7
Joined: 2019/06/11 15:55:20

Gmail

Post by jvr968 » 2020/01/20 16:51:24

Hello,
I bought a new HD few months ago.
I installed CentOS7.
Few days ago I was booting the system and I saw some weird code while a noise sounded each 3 second roughly. And then the system continues giving information about the services started, and later the system booted normally.

2 days ago the system only boots in emergency mode.
I have this error
Runtime journal is using 8.0M (max allowed 787.9M, tryingto leave 1.1G free of 7.6G available <E2><86><92> current limit 787.9M)

At the end of the log I can see
failed to mount /sysroot
I can’t use fdisk or lsblk probably because of the emergency mode environment. I guess.
How can I fix it?

Thank you in advance.
Regards.

hunter86_bg
Posts: 2011
Joined: 2015/02/17 15:14:33
Location: Bulgaria
Contact:

Re: Gmail

Post by hunter86_bg » 2020/01/20 17:00:13

Can you provide a link to a screenshot of your system ?

User avatar
TrevorH
Forum Moderator
Posts: 28084
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Gmail

Post by TrevorH » 2020/01/20 17:27:33

Also, use Shift-PgUp on the console and you should be able to see some of the previous messages and some of those may give clues as to what has gone wrong. It could be as simple as having an entry in /etc/fstab that cannot be mounted as that causess the system to drop into emergency mode.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

desertcat
Posts: 718
Joined: 2014/08/07 02:17:29
Location: Tucson, AZ

Re: Gmail

Post by desertcat » 2020/01/21 15:42:11

jvr968 wrote:
2020/01/20 16:51:24
Hello,
I bought a new HD few months ago.
I installed CentOS7.
Few days ago I was booting the system and I saw some weird code while a noise sounded each 3 second roughly. And then the system continues giving information about the services started, and later the system booted normally.

2 days ago the system only boots in emergency mode.
I have this error
Runtime journal is using 8.0M (max allowed 787.9M, tryingto leave 1.1G free of 7.6G available <E2><86><92> current limit 787.9M)

At the end of the log I can see
failed to mount /sysroot
I can’t use fdisk or lsblk probably because of the emergency mode environment. I guess.
How can I fix it?

Thank you in advance.
Regards.
Almost sounds like a submarine "Battle Stations" -- In CentOS you could make a new movie: "Das Boot". Pay no attention, it is early in the morning and I need coffee.

jvr968
Posts: 7
Joined: 2019/06/11 15:55:20

Re: Gmail

Post by jvr968 » 2020/03/27 04:41:22

Hi
I would suggest you to quit drugs.
:D

desertcat
Posts: 718
Joined: 2014/08/07 02:17:29
Location: Tucson, AZ

Re: Gmail

Post by desertcat » 2020/03/27 11:22:23

jvr968 wrote:
2020/03/27 04:41:22
Hi
I would suggest you to quit drugs.
:D
:lol: :lol: How you going to do me man? No drugs?!? Have to do my drugs man, but I assure you it is only the real premo stuff: Sinimet 3-5 x /day; some Tegretol 2 x /day; Fiorinal as needed; Citalopram once a day, B12, D, and Melatonin at night -- the truly premo stuff. Know what I mean? One bad side effect: I've become a nocturnal animal, but CATS normally are.... or Vampires. Sometimes I just need my coffee to jump start my heart. :lol: :lol: :lol:

But SERIOUSLY Be well. That applies to all of you out there.

D'Cat

Post Reply

Return to “CentOS 7 - General Support”