java 8 support on centos5

Issues related to software problems.
Post Reply
soniya_ag
Posts: 4
Joined: 2016/08/02 12:33:38

java 8 support on centos5

Post by soniya_ag » 2016/12/13 10:05:40

Hi,

I am trying to install java-1.8.0-openjdk on my centos5 system.

I get no packages available.

Just wanted to know if java8 is supported on centos5?

command Used :

yum install -y java-1.8.0.*

Please help.

Thanks,
sOniya

User avatar
TrevorH
Forum Moderator
Posts: 28884
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: java 8 support on centos5

Post by TrevorH » 2016/12/13 15:57:08

There are no java 1.8 packages for CentOS 5. And since it only has ~3 months of life left in it, it's unlikely in the extreme that any would be added.

You should be looking to migrate your CentOS 5 system to something newer as all security updates will stop in March 2017.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “CentOS 5 - Software Support”