[SOLVED] turning OFF Greeter login user list

General support questions
Post Reply
lightman47
Posts: 1340
Joined: 2014/05/21 20:16:00
Location: Central New York, USA

[SOLVED] turning OFF Greeter login user list

Post by lightman47 » 2015/09/01 14:22:11

I have a laptop with CentOS 7 (updated weekly) on which I have disabled the Gnome Greeter Login User list by creating/editing /etc/dconf/db/gdm.d/01-local-settings with these contents:

Code: Select all

[org/gnome/login-screen]
disable-user-list=true
It works perfectly. Inside a VirtualBox VM I have installed another copy of the same CentOS 7, also updated. I have applied the same file/contents but to no avail. The user login IDs still list.

Code: Select all

[org/gnome/login-screen]
disable-user-list=true
I don't get it; what am I doing wrong.

Thanks
Last edited by lightman47 on 2015/09/01 16:12:11, edited 1 time in total.

aks
Posts: 3069
Joined: 2014/09/20 11:22:14

Re: turning OFF Greeter login user list

Post by aks » 2015/09/01 16:07:51

I think https://access.redhat.com/documentation ... creen.html section 10.4.4. Disabling the Login Screen User List is what you're after.

lightman47
Posts: 1340
Joined: 2014/05/21 20:16:00
Location: Central New York, USA

Re: [SOLVED] turning OFF Greeter login user list

Post by lightman47 » 2015/09/01 16:11:34

That's where I got it (now that I see it again) -

WHATTADOAP - I forgot the dconf update!!!! I also don't know where I got the '01' instead of the '00', although it worked.

Thank you!!!

Post Reply

Return to “CentOS 7 - General Support”