How do I disable tracker-store process in Centos 7?

General support questions
Post Reply
sprite_
Posts: 11
Joined: 2015/08/19 03:53:44

How do I disable tracker-store process in Centos 7?

Post by sprite_ » 2015/08/24 01:25:51

Whenever I start my Centos 7 laptop, I am experiencing extreme slow down (high IO wait) on my system. Upon checking, this process tracer-store is contributing some large CPU queue to my laptop? How do I disable it?

There are post in some ubuntu sites on how to disable it but they they work. Anyone who has solved the problem? Your help will be appreciated. Thanks!

aks
Posts: 3008
Joined: 2014/09/20 11:22:14

Re: How do I disable tracker-store process in Centos 7?

Post by aks » 2015/08/24 15:57:03

What is tracker - see https://wiki.gnome.org/Projects/Tracker/WhatIsTracker

To "fix":
Install tracker-ui-tools via yum
Use tracker-preferences to switch on/off what you want/don't want.
Some more info could be found here (although it's fedora: http://www.putorius.net/2014/12/disable ... ra-20.html)

sprite_
Posts: 11
Joined: 2015/08/19 03:53:44

Re: How do I disable tracker-store process in Centos 7?

Post by sprite_ » 2015/08/25 01:49:35

aks wrote:What is tracker - see https://wiki.gnome.org/Projects/Tracker/WhatIsTracker

To "fix":
Install tracker-ui-tools via yum
Use tracker-preferences to switch on/off what you want/don't want.
Some more info could be found here (although it's fedora: http://www.putorius.net/2014/12/disable ... ra-20.html)
Thanks! I was doing all wrong previously. I must have launched the tracker-preferences using my user and not the root user. Thanks for this. This is now resolved.

Post Reply

Return to “CentOS 7 - General Support”