phpMyAdmin not available in epel Repo

Issues related to applications and software problems
Post Reply
slwelch33
Posts: 10
Joined: 2013/08/12 08:00:19

phpMyAdmin not available in epel Repo

Post by slwelch33 » 2014/07/16 10:29:33

I've been wondering why the package phpMyAdmin is no longer available in the epel repo.
It is available for all previous versions of CentOS (and Fedora).
Does anyone know if this will be added back into the repo?
Or, can anybody point me to where the question might be answered?

User avatar
TrevorH
Forum Moderator
Posts: 29472
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: phpMyAdmin not available in epel Repo

Post by TrevorH » 2014/07/16 10:30:55

EPEL is still currently in beta for el7 and is not yet complete. Check on bugzilla.redhat.com for the current status of the packages you're interested in and see if there are already requests for it.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

Greg_E
Posts: 143
Joined: 2014/04/04 18:53:45

Re: phpMyAdmin not available in epel Repo

Post by Greg_E » 2014/07/16 11:57:16

Not that this solves your problem, but adminer seems to work perfectly so far. It's just php so no install and for simply creating databases and users, and assigning users to databases it has worked well for me so far.

Post Reply

Return to “CentOS 7 - Software Support”