[SOLVED] centOS - server package issue

Support for the other architectures (X86_64, IA-64, and PowerPC)
Posts: 20
Joined: 2010/02/03 11:53:32
Location: Belgium

Re: centOS - server package issue

Post by shamun » 2010/02/12 13:36:37

Thanks a lot, we close this, its [solve].

Summary of 3 steps i took:
1. First i used medusa, lan port to wan port, using cross cable, i cant wait 1 month to crack it, so i stoped
- not safe, not better solution
2. on site, logged in as root using system recovery, grub
- procedure 2, not safe
- to create a justice report, noted all last login/activities
- noted what he applied perl/bash/etc
- backup most important not linked with any exploits

3. No second chance, already got experience, system reinstalled completely
- procedure 3, finally applied
- password apply with most largest and strongest, ports are changed, iptables more restriction applied

User avatar
Forum Moderator
Posts: 9324
Joined: 2007/10/22 11:30:09
Location: ~/Earth/UK/England/Suffolk

[SOLVED] Re: centOS - server package issue

Post by AlanBartlett » 2010/02/12 17:15:07

Thank you for reporting back with the steps that you have taken. I shall mark this thread "[SOLVED]" as you have requested.

There is a page on the [i]CentOS[/i] wiki, called [url=http://wiki.centos.org/HowTos/OS_Protection]OS Protection[/url], that may be useful to you.

Post Reply

Return to “CentOS 5 - X86_64,s390(x) and PowerPC Support”