CentOS 8.2-2004, Bad image (missing packages)

Issues related to applications and software problems and general support
Post Reply
Posts: 14
Joined: 2020/06/25 18:24:42

CentOS 8.2-2004, Bad image (missing packages)

Post by joseluisbz » 2020/06/25 20:33:03

I want to use CentOS 8 on physical machine again. (I have for Memory: 16.0GB DDR4-2666 DDR4 SODIMM 2666MHz)

I'm using CentOS 8.2-2004: http://mirror.datto.com/CentOS/8.2.2004 ... 4-dvd1.iso

Checking SHA-256 It's fine! Image

For partitions I follow:

https://access.redhat.com/documentation ... ommend-x86

Instead of:

https://access.redhat.com/documentation ... stallation

Here the partition scheme. Image

I'm using a Lenovo ThinkBook 13S (20RR), it does not have network Ethernet else Intel(R) Wireless-AC 9560 160MHz.

CentOS 8 is not recognizing my WLAN interface, I thought that for this reason When I am in the installation process, it gets blocked and does not progress.

Blocked Installing tar.x86_64 (227/1579) for two hours Image

and I thought I had solved it using a external USB Ethernet, AX88772A.

Later, I selected again my desired packages/programs Image

But, I got an ERROR. Maybe I can fix it removing Developing packages/programs. Image

Later, I was trying only Workstation Base Environment, without Aditional Software.
And I was Blocked Installing tracker.x86_64 (1139/1392) again Image

Then, I verified Image

The process Verifying Image

I got a Warning Image

And the Installation Now is Limited Maybe some wrong in the package! Image

The verification process I done previously with VirtualBox, using the same checked Sha-256 iso file with the same result.

Is it bad the image?
Is there another thing I doing bad?

Posts: 14
Joined: 2020/06/25 18:24:42

Re: CentOS 8.2-2004, Bad image (missing packages)

Post by joseluisbz » 2020/06/26 21:09:24


The problem is that ISO (CentOS 8.2-2004) shows that the workstation is eligible. But, really it has not all packages (even without adding optional software).
The Solution is to use previous ISO (CentOS 8.1-1911) and make and upgrade (although some optional software packages are incomplete).

IMO, centos should make sure selecting all the packages and verify if an installation does not need any package, before releasing an ISO.

Posts: 2
Joined: 2020/07/03 14:46:29

Re: CentOS 8.2-2004, Bad image (missing packages)

Post by khuffmanjr » 2020/07/03 15:05:07

Why on earth has nobody replied to this? Is nobody else trying to install the currently available CentOS images??

As for me, I keep getting a "missing packages: authselect-compat" error after installation starts from ANY OF THESE 2004 IMAGES. LOL. If I ignore it and move on with the install, then numerous services fail to start but I do get to a login prompt eventually. But then who knows what all is broken??

And FYI, the SHA256sums check out every time, so its not a download problem.

How is no one else seeing these issues?

User avatar
Forum Moderator
Posts: 30174
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: CentOS 8.2-2004, Bad image (missing packages)

Post by TrevorH » 2020/07/08 17:32:07

I have done some testing today and I do not believe the symptoms as reported are consistent or repeatable. In my tests, all run in a vbox VM with 4GB RAM and 64GB "disk", I managed one successful install, one attempt that failed with a dnf error about building the transaction and several that errored out complaining about missing or corrupt packages. However, this was the same media with the same package selection each time and each install attempt complained about a different package that quite clearly existed on the install media. I was tempted to blame vbox but I see that the original reporter was using a physical machine.

authselect-compat is in the AppStream repo on the DVD iso.
libgcc-8.3.1-5.el8.0.2.x86_64.rpm is in the BaseOS directory

and the ones that my install complained about: amanda-3.5.1-13.el8.x86_64.rpm libgweather-3.28.2-2.el8.x86_64.rpm both exist but I don't remember the other package(s) that it complained about.
CentOS 6 died in November 2020 - migrate to a new version!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “CentOS 8 - General Support”