Centos 7 Can't see network device [SOLVED]

Issues related to configuring your network
User avatar
Forum Moderator
Posts: 27358
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Centos 7 Can't see network device [SOLVED]

Post by TrevorH » 2019/04/20 14:05:01

And I am running Centos 7 build 1611 (3.10.0-514.e17.x86-64)
You're running an extremely old and out of date CentOS that needs updating to fix dozens if not hundreds of security vulnerabilities. Your version is over 2 years old. Run yum update to get your system up to date. Please don't leave it 2 years between updates! Current CentOS 7 is 7.6 and uses a 3.10.0-957.10.1.el7.x86_64 kernel. You're only 400+ revisions behind.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
CentOS 5 has been EOL for nearly 3 years and should no longer be used for anything!
Full time Geek, part time moderator. Use the FAQ Luke

Posts: 10
Joined: 2019/04/11 08:46:27

Re: Centos 7 Can't see network device [SOLVED]

Post by rexorbrave » 2019/04/25 17:20:35

Thanks for replying! I will definitely update after reading this!
Thanks Trevor!

Post Reply

Return to “CentOS 7 - Networking Support”