Installing on WD Caviar SE16

Issues related to hardware problems
Post Reply
Posts: 1
Joined: 2008/01/20 22:21:12

Installing on WD Caviar SE16

Post by sierrastars » 2008/01/20 22:33:54


I'm trying to install CentOS version 4.3 on to a new WD Caviar SE 16 500GB SATA 300 MB/s hard drive (My previous drive crashed). There is no driver for Western Digital SATA HDs listed. If I run the installation (graphic or text) normally the system hangs looking for a SCSI driver (loading sata_sil driver . . .). If I run the installation in noprobe there is no obvious correct driver to select.

This box is being used to control the Sierra Stars Observatory which uses a Linux control system. I need to get it back up ASAP. Can I get this running on my exirsint system? If so what do I need to do to do so? Do I need to buy a different HD? If. so what is recommended?

Thanks in advance for any help anyone can provide. You can also canotat me at if needed.

RIch Williams

Post Reply

Return to “CentOS 4 - Hardware Support”