How to set "Content-Security-Policy" for Apache and WordPress?

Support for security such as Firewalls and securing linux
Post Reply
hack3rcon
Posts: 694
Joined: 2014/11/24 11:04:37

How to set "Content-Security-Policy" for Apache and WordPress?

Post by hack3rcon » 2020/09/18 18:52:35

Hello,
I looked at https://developer.mozilla.org/en-US/docs/Web/HTTP/CSP for set "Content-Security-Policy". I used
Header set Content-Security-Policy "default-src 'self';"
, but my WordPress website style and graphical features are disabled. What is my wrong?

Thank you.

Post Reply

Return to “CentOS 8 - Security Support”