Network traffic blocked

Issues related to configuring your network
Post Reply
Posts: 1
Joined: 2020/08/28 21:51:58

Network traffic blocked

Post by SilverPaladin » 2020/08/28 22:01:10

I have an interesting situation.

I have a server with Centos 8 install.

It has 2 network interfaces,

eth0 connected to the internet and it has https activated. (real IP)
eth1 connected to local network, it has a bunch of ports open. (private ip

eth1 network is linked via VPN to 5 other physical locations using routerboard devices.

So, the problem is I can ping my workstation from any of the other network computers, but I can't ping the centos machine.
I CAN ping the centos machine from my local network, just not from any other the other vpn connected networks.

I tried turning off firwalld but still not able to ping/connect to the web server.

I thought it was something with the vpn network at first, but even after changing the IP address on the centos server eth1 to a different address, I was still not able to ping/connect.

I can ping/connect from the gateway router.

Post Reply

Return to “CentOS 8 - Networking Support”