My CentOS 8 does not detect my HMDI and DisplayPorts

Issues related to hardware problems
Post Reply
Suoiretsym
Posts: 1
Joined: 2020/11/10 16:12:37

My CentOS 8 does not detect my HMDI and DisplayPorts

Post by Suoiretsym » 2020/11/10 16:34:51

Hello,
I have got my new laptop for about 3 months and have installed CentOS 8 in dual boot with Windows 10.
The issue is: I cannot use a second monitor with my CentOS 8 while it is working on Windows.
Also, when I configure my xorg.conf to use nvidia, some apps works but the display is frozen, until I resize the wndow. Then it is frozen again. So delete the xorg.conf file solved this issue.

I searched for to long and have not found anithing that fit my case. Maybe Have I done something wrong. Can you help me?

Additional information:
  • nouveau driver is disabled, and xorg-x11-drv-nouveau is uninstalled
  • nvidia driver is installed by using NVIDIA*.run --no-opengl-files
uname -sri

Code: Select all

 
Linux 4.18.0-193.28.1.el8_2.x86_64 x86_64
lspci -nn | grep VGA

Code: Select all

00:02.0 VGA compatible controller [0300]: Intel Corporation UHD Graphics [8086:9bc4] (rev 05)
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation Device [10de:1f99] (rev a1)
xrandr -q

Code: Select all

Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 16384 x 16384
eDP-1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 382mm x 215mm
   1920x1080    120.00*+  60.00
Please let me know if you need something else.

Thanks a lot.

Post Reply

Return to “CentOS 8 - Hardware Support”