Terminated During Install

Issues related to hardware problems
Post Reply
Posts: 2
Joined: 2020/07/17 15:23:18

Terminated During Install

Post by Trosenkrantz » 2020/07/17 16:51:34


I am trying to install CentOS on a physical machine that already has Windows 10 (dual boot).
~40 s into the installation GUI, the installation is aborted with "[terminated]":
IMG_0195.PNG (15.99 KiB) Viewed 123 times
Any ideas?

I follow this guide: https://docs.centos.org/en-US/8-docs/st ... -workflow/
1. Download CentOS-8.2.2004-x86_64-dvd1.iso.
2. Verify by checking the checksum.
3. Create a bootable USB on Windows with Fedora Media Writer.
4. Boot from USB.
5. Choose "Install CentOS Linux 8".
6. I get some errors:
IMG_0194.jpg (214.33 KiB) Viewed 123 times
7. I get a lot of lines with "[ OK ] X".
8. I get the installation GUI, where I can choose language etc. This seems to work for the next ~40 s.
9. After ~40 s, I get an otherwise black screen with "[Terminated]":
IMG_0195.PNG (15.99 KiB) Viewed 123 times
10. After some time (~30-60 s), my machine is shut down.

I have tried the following with the same result:
- At boot, choose "Test this media & install CentOS Linux 8". The test passed after some minutes, and I get to the installation GUI. Again, after ~40 s (from the time the installation GUI is shown), I get "[Terminated]".
- At the installation GUI, start making different settings (click around).
- At the installation GUI, do nothing (just stare at the choose-language screen).
- Use another USB stick with CentOS-8.2.2004-x86_64-minimal.iso.
- Create a bootable USB with dd (via Git Bash) / rufus / Etcher. The "Test this media" failed for some of these tries (checkisomd5@dev-sdb.service failed), yet when skipping the test, I could still get ~40 s of installation GUI before "[terminated]".
- Booting with UEFI.
- Booting with BIOS (UEFI disabled).

Processor: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz
RAM: 16 GB
System model: N85_87HP6
Graphics: NVIDIA GeForce GTX 1060 + Intel(R) HD Graphics 630
BIOS Version/Date: American Megatrends Inc. 1.05.08, 05/07/2017

Posts: 2
Joined: 2020/07/17 15:23:18

Re: Terminated During Install

Post by Trosenkrantz » 2020/07/20 15:32:26


I tried with version 8.1.1911, which had the same issue.

I also tried with Fedora, which worked just fine.
- Instead of a CentOS ISO, I used Fedora-Workstation-Live-x86_64-32-1.6.iso.
- When it booted, I could "Install to Hard Drive" without issues.

Post Reply

Return to “CentOS 8 - Hardware Support”