Problem with instalation on Old MacBook Pro

Issues related to hardware problems
Post Reply
Posts: 4
Joined: 2020/03/19 22:28:49

Problem with instalation on Old MacBook Pro

Post by Krzyhoo » 2020/03/27 09:36:35

Hi All,

I have a problem with install CentOS 8 on my old MacBook pro, from late 2007 with Intel Core Duo 2.4GHz.
In fact, I'm a beginner (not totally) and please take it into your consideration when you reply to my post, ;)
Which version I can install using my hardware?

Every time I tried I had info that there is no free space on my disk (this disk is totally empty with GPT partition, 500GB)

I used fdisk and created GPT partition, left it empty, without success, try to build partition by my self, without success, I don't know what else I could do, what wrong I did, please, help me and give me some advice... I tried to use automatic partition from the installer but it cannot do it, screens below

There was a problem with saving boot loader on this disk also. ... entOS1.jpg ... entOS1.jpg ... entOS3.jpg ... entOS4.jpg ... myself.jpg ... _table.jpg ... entOS7.jpg ... entOS8.jpg ... entOS9.jpg

Once when something happened and installation allows me to go further but appear announcement info that there is missing mactel-boot, I found it and downloaded but didn’t know how to add to the installation.
So, in theoretical, I finished this installation but my mac won’t start itself with CentOS system. So I failed ;/

Please help me to solve out these problems and make an installation in proper way which will be working with my mac :)

Thank you!

ps. I tried with a few version but last my tries were with CentOS-8.1.1911-x86_64-dvd1.iso

Post Reply

Return to “CentOS 8 - Hardware Support”