Boot error CentOS7/8 on PowerEdge FC430

Issues related to hardware problems
Post Reply
navdeep
Posts: 2
Joined: 2020/03/10 03:00:25

Boot error CentOS7/8 on PowerEdge FC430

Post by navdeep » 2020/03/10 03:46:39

Hello Everyone,

I'm trying to install CentOS7 or CentOS8 on FC430 servers

FrimWare version - 2.70.70 (latest)

I get the following error while boot-up this is the first time I'm installing CentOS on this box.

I do not face any issues installing FedoraServer31 and RHEL7.3 but I want CentOS.
Request some help on this, Service - Systemd.logging goes in a loop.
Attached screenshots

debug_message_loop-min (1).jpg
debug_message_loop-min (1).jpg (209.07 KiB) Viewed 553 times
CentOS7_fc430_loging_service_boot.jpg
CentOS7_fc430_loging_service_boot.jpg (175.98 KiB) Viewed 553 times

User avatar
TrevorH
Forum Moderator
Posts: 29113
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Boot error CentOS7/8 on PowerEdge FC430

Post by TrevorH » 2020/03/10 10:10:53

There doesn't seem to be an error there.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

navdeep
Posts: 2
Joined: 2020/03/10 03:00:25

Re: Boot error CentOS7/8 on PowerEdge FC430

Post by navdeep » 2020/03/10 22:57:39

There is an error in the first screen-shot the service goes on infinite loop trying to start, acting as a blocker for the boot process to proceed.

Post Reply

Return to “CentOS 8 - Hardware Support”