Page 1 of 1

CentOS 8 MSI GeForce GTX 1660 Ti Ventus XS OC 6GB. can't change resolution/install driver KDE

Posted: 2020/02/10 10:05:37
by trisun11
Hello, upgraded My PC with "MSI GeForce GTX 1660 Ti Ventus XS OC 6GB".
Reinstalled CentOS 8 without GUI. ;)
And Then installed KDE by this way

Code: Select all

rpm -Uvh
dnf config-manager --enable epel-playground
dnf config-manager --enable PowerTools
dnf clean all
dnf update
dnf group install "KDE Plasma Workspaces"
dnf group install kde-desktop
dnf group install kde-apps
dnf group install kde-half --skip-broken
dnf group install kde-software-Development
dnf group install kf5-software-Development
dnf install switchdesk system-Switch-displaymanager
switchdesk kde
system-Switch-displaymanager sddm
systemctl set-default
It's all OK. KDE works but I can not change resolution. :( :( :(
Tried by
Click the main menu -> System -> Administration -> Display
but only 800x600 option available here.
Googled, can not install system-config-display also - package not found.

I also have Fedora installed. And successfully installed native NVIDIA driver on IT
by this instruction ... dia-guide/
But I can not install this driver by this way in CentOS!!! - errors during installation :(
OK I tried to install ELRepo repackaged nvidia driver but also problem here.
Successfully installed ELRepo package, but can not install nvidia-detect package - not found.
Please help me.
;) ;) ;)