wireless Adapter

Issues related to hardware problems
beginner
Posts: 11
Joined: 2022/01/06 15:37:04

Re: wireless Adapter

Post by beginner » 2022/01/13 09:38:57

hello All,

here is the error message :

Problème: requêtes conflictuelles
- rien de fournit kernel < 4.18.0-349.el8 rendu nécessaire par kmod-wl-4.18.0-348.el8.x86_64-6.30.223.271-39.el8.x86_64
(essayez d’ajouter « --skip-broken » pour ignorer les paquets non installables ou « --nobest » pour ne pas utiliser seulement les meilleurs paquets candidats)

I let you translate, but this driver needs a downer version of kernel

I'm installing centos stream 8

beginner
Posts: 11
Joined: 2022/01/06 15:37:04

Re: wireless Adapter

Post by beginner » 2022/01/15 13:11:00

Hello All,

At least, after installing Centos Stream 8, wireless works.

here is the link about the process I followed

https://tanmaync.wordpress.com/2017/12/ ... rs-fedora/

take care when you will install the two repository : rpmfusion free and rpmfusion non free, don't use the link on procedure but do a search on google. I found these 2 links :

https://centos.pkgs.org/8/rpmfusion-fre ... h.rpm.html
https://pkgs.org/download/rpmfusion-nonfree-release

Actually, I'm working on wireless

Have FUN !

What a mess Centos Stream 9.........

Post Reply

Return to “8 /8-Stream / 9-Stream - Hardware Support”