Can not seem to install on ESXi8

Issues related to applications and software problems and general support
Post Reply
Posts: 1
Joined: 2023/12/05 01:41:37

Can not seem to install on ESXi8

Post by mattgothers » 2023/12/05 02:06:18

I've downloaded CentOS 9 Stream ( click on the x86_64 and it downloads an ISO image) and I upload that to my ESXi 8 datastore. Then i set up a new virtual machine (2 cpu, 4 gig ram, 50gb hard drive) and dell the "CD/DVD" to mount the ISO and select the uploaded image.
When i start the machine it says there is no media found.
I've tried re-downloading the CentOS 9 Stream. I've tried downloading it to a different computer. I tried grabbing CentOS 8 Stream, same thing.
Just to be sure the VM set up is ok, i mounted a Fedora ISO to the same VM guest and that loads up no problem. I tried on a different ESXi host and again same issues.
The ESXi version is 8.0 Update 2 (ESXi-8 OU2-22380479-standard)

Am i downloading the wrong ISO for CentOS ?
I've attached screen shots showing what i download, the mounted DVD in ESXi and what happens when I start the machine.
I'm lost...I"ve downloaded and installed Fedora, Red Hat server, Ubuntu, Slackware, OpenBSD and FreeBSD dozens of times and installed w/o issue in ESXi

I do have a Fedora VM running on this box with no issue. On the other ESXi i have an Ubuntu and a Palo Alto Networks FW running with no issue.

Any thoughts?

Thank you for any advice,
Attach DVD.jpg
Attach DVD.jpg (110.77 KiB) Viewed 7355 times
Media Not found.jpg
Media Not found.jpg (31.33 KiB) Viewed 7355 times
downloadcentos.jpg (37.77 KiB) Viewed 7355 times

Posts: 1215
Joined: 2017/02/22 15:08:17

Re: Can not seem to install on ESXi8

Post by tunk » 2023/12/06 13:26:32

Don't know what the problem is, but you may have
better luck with one of the RHEL rebuilds/clones
like Rocky, Alma or OEL. And I'm sure you know
that Stream is a rolling pre-release (aka. beta) of
the next RHEL point release.

Post Reply