gnome-terminal doesn't start!

Issues related to applications and software problems and general support
Post Reply
Posts: 8
Joined: 2020/10/17 21:58:25

gnome-terminal doesn't start!

Post by leeuw » 2020/10/17 22:12:30

Hi there people,

Could I ask here for help? I need some help in solving a weird thing.

I am new in using centos, coming from debian like systems.
I tried to setup a server with centos and since today I have a problem.
When I boot the system I can login my account, but I can't open gnome-terminal.
The weird part is, when I logon to another user account, the problem stops,
all desktop applications work normal. I tried a lof of stuff that didn't get me anywhere.
All I can remember that yesterday I installed tiger-vnc and tried to configure it.
That is the only lead I have....

I read some articles about regenerating the local settings and stuff, didn't work.
At first I thought a simple profile refresh would do the trick, but no.
After modifying, once I was able to start gnome-terminal after rebooting
but then other applications didn't want to open on the desktop.

I don't know this one, never had it on debian or ubuntu. It must be a rare problem
since there is small information to find on the net. So if there is anyone.....
Thanks for any attempt to look into it.

Posts: 8
Joined: 2020/10/17 21:58:25

Re: gnome-terminal doesn't start!

Post by leeuw » 2020/10/18 13:21:16

I believe I already solved it.

It was indeed tigervnc. very annoying service to setup.
Causes all kind of nasty symptoms.

for those, experiencing the same, here is what i did:

sudo dnf autoremove tigervnc-server y
sudo rm -R ~/.vnc

Do this last one for all user accounts you might have tried vnc on.

I don't understand. We like to think linux systems are very stable, certainly centos and redheat.
Why on earth is there not an out of the box remote desk facility, like micro$oft has RDP
Trying to install it, tigervnc gives me the feeling it is not really ment for the linux o.s. :cry:

Post Reply

Return to “CentOS 8 - General Support”