Latest yum update causes boot failure at bios level

Issues related to applications and software problems and general support
Locked
warrendodge
Posts: 6
Joined: 2016/01/03 19:55:51

Latest yum update causes boot failure at bios level

Post by warrendodge » 2020/07/31 17:56:11

I have been using centos8 for quite some time. Yesterday (July 30, 2020) I logged in and did a yum update on the system.
In rebooting it got to the bios screen and hung. Not any indication at all that the OS was booting. I had noticed a couple messages as it updated and didn't really pay attention. I tried a number of things to see why but to no avail.

Reluctantly I reinstalled everything from CentOS-8.2.2004-x86_64-dvd1.iso a fully selected workstation and it came back up. I then did a yum update on that install and rebooted and again it failed the same way.

I am sending a link to photos of the screen for the messages from the update to hopefully point to the problem area.
I think /boot is being corrupted in the process. I tried to attached the photos but they were too big.

I did do the rescue boot off of USB and chroot'd to the os and it all seems to be there.

Three pictures. The filenames are in time order of the update.
https://drive.google.com/drive/folders/ ... sp=sharing

User avatar
TrevorH
Forum Moderator
Posts: 29932
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Latest yum update causes boot failure at bios level

Post by TrevorH » 2020/07/31 18:15:20

CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

Locked

Return to “CentOS 8 - General Support”