CentOS 8 is not booting after install

Issues related to applications and software problems and general support
Post Reply
noone.exe
Posts: 1
Joined: 2020/07/31 01:37:00

CentOS 8 is not booting after install

Post by noone.exe » 2020/07/31 01:46:13

I have been trying to install CentOS 8 for some hours now, after multiple attempts the installation process went through, I got the message that CentOS has been installed correctly and that I should reboot to use it but after the reboot I couldn't get into CentOS.

I have tried installing from multiple iso but it hasn't worked yet. In the bios settings I can see that the first boot option is CentOS and it still doesn't work, I also tried to install CentOS 7 and that had the same problem.

I tried looking at the other posts from people that had the same problem and they suggest different installations I've tried the workstation option, the server with GUI and minimal installation option.

I am new to linux in general, does anyone know where to go from here?

User avatar
TrevorH
Forum Moderator
Posts: 29051
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: CentOS 8 is not booting after install

Post by TrevorH » 2020/07/31 01:54:49

What does it do instead?
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “CentOS 8 - General Support”