Can't boot after grub and kernel last update

Issues related to applications and software problems and general support
Locked
Suranovi
Posts: 4
Joined: 2020/07/30 15:19:08

Can't boot after grub and kernel last update

Post by Suranovi » 2020/07/30 15:36:32

Hello,
I have installed a Centos 8.2 on an headless PC i use as a multi-purpose server (nextcloud, dhcp, dns, etc...). It's based on a basic installation with no desktop environnment. The system boots on UEFI and is installed on an NVME SSD.

This morning i saw that there was a kernel and grub2 update, so i updated it. Now i can't boot it anymore, i'm stuck at BIOS screen, not even on grub error.

I have tried to boot on my Centos USB and reach my system via the troubleshooting option. I can get my system and browse it with a chroot.

However i can't restore it to a functionnal state. I have tried some tutorials on reinstalling grub2 without success because i have no network access.

The vmlinuz i see in my /boot are:
- 4.8.18.0-193.14.2.el8_2
- 4.8.18.0-193.6.3.el8_2
- 4.8.18.0-193.el8_2


Any leads to help me resolve this ?

Regards.

User avatar
TrevorH
Forum Moderator
Posts: 29051
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Can't boot after grub and kernel last update

Post by TrevorH » 2020/07/30 15:39:06

viewtopic.php?f=57&t=75187

Continue discussion there please so it's all in one place.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

Locked

Return to “CentOS 8 - General Support”