Page 1 of 1

[Solved] Is epel8.playground broken?

Posted: 2020/05/22 17:12:10
by lightman47
Or it is just me, or maybe is epel has pre-release 8.2 packages (or perhaps hasn't released 8.1)??
I just tried to install (available) ddclient to my updated 8.1 machine -
$ sudo dnf install ddclient
Last metadata expiration check: 0:00:31 ago on Fri 22 May 2020 12:49:30 PM EDT.
Error:
Problem: conflicting requests
- nothing provides perl(Data::Validate::IP) needed by ddclient-3.9.1-1.epel8.playground.noarch
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)
A little over a week ago, I had to removve clamav for much the same reason:
viewtopic.php?f=54&t=74395

Am I waiting for something (and don''t mind doing so if that's the issue), is there something I need to fix, should I disable epel?

Thank you.

Re: Is epel8.playground broken?

Posted: 2020/05/25 17:01:24
by lightman47
After no hints, I assumed bugs and filed bugzilla reports.

Re: Is epel8.playground broken?

Posted: 2020/05/25 17:08:54
by TrevorH
dnf install ddclient works for me. You will need AppStream, BaseOS, PowerTools, epel and epel-playground enabled to have it work.

[Solved] Re: Is epel8.playground broken?

Posted: 2020/05/26 10:36:09
by lightman47
DRATS! A couple weeks ago there was an epel issue and I must have disabled it, then forgotten to re-enable.

Thank you