Issue with Centos 8 on HPE DL385 Gen 10

Issues related to applications and software problems and general support
User avatar
TrevorH
Forum Moderator
Posts: 29985
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Issue with Centos 8 on HPE DL385 Gen 10

Post by TrevorH » 2020/02/06 17:39:05

I believe it should have reached the stage where you can switch consoles so probably worth looking at the others to see if they have anything useful on them. Ctrl-Alt-F2 gets you to a root command prompt and some of the others have different types of logs displayed on them. Check those and see if htey have any clues about what's going on. I no longer have HP machines so cannot check anything.
CentOS 6 died in November 2020 - migrate to a new version!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

admx
Posts: 16
Joined: 2020/02/06 16:43:57

Re: Issue with Centos 8 on HPE DL385 Gen 10

Post by admx » 2020/02/06 17:44:36

No, unfortunatelly it`s crashed cant navigate between consoles .

That`s biggest problem for me , don`t have any logs and have no idea where it crash .. If I could have logs, troubleshooting would be much easier ... but ...
Just sysadmin , RPM Geek.

User avatar
TrevorH
Forum Moderator
Posts: 29985
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Issue with Centos 8 on HPE DL385 Gen 10

Post by TrevorH » 2020/02/06 18:12:22

Try appending iommu=pt

Edit: might be amd_iommu=pt
CentOS 6 died in November 2020 - migrate to a new version!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

admx
Posts: 16
Joined: 2020/02/06 16:43:57

Re: Issue with Centos 8 on HPE DL385 Gen 10

Post by admx » 2020/02/06 18:43:25

I`ve tried to disable IOMMU from BIOS previously .... nothing changed ...
Just sysadmin , RPM Geek.

admx
Posts: 16
Joined: 2020/02/06 16:43:57

Re: Issue with Centos 8 on HPE DL385 Gen 10

Post by admx » 2020/02/06 18:44:43

I`m trying to boot from Fedora Rawhide right now ... latest kernel
Just sysadmin , RPM Geek.

summitflier
Posts: 13
Joined: 2020/01/22 22:16:05

Re: Issue with Centos 8 on HPE DL385 Gen 10

Post by summitflier » 2020/02/06 19:55:54

Can you access the terminal through ILO?

Usually I have to setup the RAID drive (even if I don't want RAID, or have a single drive)
before I can install an OS.

admx
Posts: 16
Joined: 2020/02/06 16:43:57

Re: Issue with Centos 8 on HPE DL385 Gen 10

Post by admx » 2020/02/06 23:11:09

What do you mean?

Just recreate array?

System was installed there, centos . But it'd be installed from service provider admin panel, guess with kickstart.

I need some "advanced" configuration like thin provisioning , etc ...
Just sysadmin , RPM Geek.

User avatar
TrevorH
Forum Moderator
Posts: 29985
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Issue with Centos 8 on HPE DL385 Gen 10

Post by TrevorH » 2020/02/06 23:39:30

You almost certainly want the iommu on in the BIOS and then try the kernel parameter.
CentOS 6 died in November 2020 - migrate to a new version!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

admx
Posts: 16
Joined: 2020/02/06 16:43:57

Re: Issue with Centos 8 on HPE DL385 Gen 10

Post by admx » 2020/02/07 00:14:47

I have tried too much kernel parameters already ...


Just now have reseted bios to default settings and booting from installation media ...
Just sysadmin , RPM Geek.

admx
Posts: 16
Joined: 2020/02/06 16:43:57

Re: Issue with Centos 8 on HPE DL385 Gen 10

Post by admx » 2020/02/07 01:49:42

got new screen ....
Attachments
Annotation 2020-02-07 054643.jpg
Annotation 2020-02-07 054643.jpg (128.66 KiB) Viewed 253 times
Just sysadmin , RPM Geek.

Post Reply

Return to “CentOS 8 - General Support”