Zabbix on CentOS 8

Issues related to applications and software problems and general support
Post Reply
Posts: 3
Joined: 2007/03/29 05:52:43

Zabbix on CentOS 8

Post by raymccoy » 2020/01/18 07:39:50


i just just installed centos 8 minimal. Then i tried to install zabbix like this: ... onitoring/ then i got messages about missing libssh2. So can you tell me what i have to do to fix this?

Better choose Debian Buster?

Posts: 2019
Joined: 2015/02/17 15:14:33
Location: Bulgaria

Re: Zabbix on CentOS 8

Post by hunter86_bg » 2020/01/18 08:09:01

Most probably you will need epel repo.

Code: Select all

 yum install epel-release
 yum whatprovides '*/*libssh2*'
 yum search libssh

Posts: 253
Joined: 2020/01/17 09:01:44

Re: Zabbix on CentOS 8

Post by sml » 2020/01/21 12:49:47

BTW, Zabbix 4.0.16 is already in EPEL for EL8. Have you tried to install it from there? The packages contain 40 in their names, e.g. zabbix40, zabbix40-agent and so on.

Post Reply

Return to “CentOS 8 - General Support”