New Install, CentOS will not boot

Issues related to applications and software problems and general support
Post Reply
Posts: 1
Joined: 2020/01/06 22:56:03

New Install, CentOS will not boot

Post by GSBear » 2020/01/06 23:13:04

I installed CentOS 8 on a new machine. Installed seemed to work, but CentOS 8 will not boot.

Tried to install Cent-OS, after install, would not boot.
Using an HP ElliteDesk 705 G2 A10-8750B, Quad-Core, 8GB memory, 500g disk
Downloaded CentOS 8 iso, moved to a USB stick
Booted from USB, seemed to work fine
Installed CentOS on hard disk, seemed to work fine.
Install processes said, Install Completed, Reboot. I tried.
After reboot, CentOS would not boot.
I received:
Boot CentOS 8 Did not work
Rescure CentOS 8 Did not work
System maintenance Work fine, went into hardware menus including bios.

I assumed I had a problem with the UEFI boot
Reset Bios to factory
Tried using efibootmgr, tried to create new boot entry, Still no joy.

What could I be doing wrong?

Post Reply

Return to “CentOS 8 - General Support”