Local Repository FAILED

Issues related to applications and software problems and general support
Post Reply
Posts: 1
Joined: 2019/12/28 12:41:32

Local Repository FAILED

Post by gharib.imam » 2019/12/28 12:48:12

I'm trying to create a local repo on my VM, I mounted the CD under /mnt and this is my local.repo file

Code: Select all

name= local repo for centOS 8
but unfortunately, I get this error

Code: Select all

Local Repo for RHEL8                              0.0  B/s |   0  B     00:00    
Error: Failed to synchronize cache for repo 'LocalRepo'

I tried to clean dnf cache and run dnf clean all but still the same problem.

User avatar
Forum Moderator
Posts: 29434
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Local Repository FAILED

Post by TrevorH » 2019/12/28 12:59:58

You have typos all over your localrepo.repo file. First it is baseurl= not baseur= then there is one too few /'s in file:// and 3rd, the path should be /mnt/BaseOS not just /mnt.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “CentOS 8 - General Support”