Many ata1 and ata2 kernel issues reported

Issues related to applications and software problems and general support
User avatar
TrevorH
Forum Moderator
Posts: 27665
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Many ata1 and ata2 kernel issues reported

Post by TrevorH » 2019/11/01 16:45:36

Your printer issues are nothing to do with this or hardware. No idea how to fix it but it's purely a cups to cups problem.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
CentOS 5 has been EOL for nearly 3 years and should no longer be used for anything!
Full time Geek, part time moderator. Use the FAQ Luke

ralf
Posts: 108
Joined: 2005/11/25 20:10:20

Re: Many ata1 and ata2 kernel issues reported

Post by ralf » 2019/11/01 18:17:32

Thanks Trevor!

I have now installed the same epson printer on my backup server running centos7. And it prints locally and from the others centos7 clients and the Mac !

ralf
Posts: 108
Joined: 2005/11/25 20:10:20

Re: Many ata1 and ata2 kernel issues reported

Post by ralf » 2020/01/01 14:29:17

Hi again

Update on orginal SATA issue:
I replaced the motherboard for one of the same make and identical type (ASUS M5A97 Rev 2.0).
Unfortunately, the same SATA speed issues are present with this motherboard. To refresh your memory, I replaced SSD, SATA cables and motherboard.
Also of interest, I never had these SATA issues when running Centos7 on the same hardware/machine ! (with previous SSD disks though), so a Centos 8 issue cannot be excluded, yet ...
No other hardware can be replaced, so I need to conclude this either a software/Centos8 issue, or a hardware problem with this particular type of motherboard, as suggested by George99, earlier in this thread.

Any comments/suggestions? Is another type of motherboard the only solution, or is this a CENTOS 8 issue?

Thanks for reading and commenting.

Post Reply

Return to “CentOS 8 - General Support”