CentOS 8 Pane is dead

Issues related to applications and software problems and general support
Post Reply
MtEverest
Posts: 4
Joined: 2019/09/26 20:10:59

CentOS 8 Pane is dead

Post by MtEverest » 2019/09/26 20:27:46

I recently download CentOS 8 iso.
AND Try to boot ISO into WMWare It seems i am getting error that pane is dead. Has anyone experienced the same.

aussie
Posts: 42
Joined: 2018/06/30 12:21:31

Re: CentOS 8 Pane is dead

Post by aussie » 2019/09/27 03:40:21

I'm using VM Player 15.5 and am having the same problem. Someone said they used workstation pro 15.5 and it worked, so maybe this is just related to VM Player. I booted the DVD on hardware and it worked, so this is definitely something related to VM Player.

The following problem occurred on line 31 of the kickstart file:
Section %packages does not end with %end.
Then I get: Pane is dead

Aussie

MtEverest
Posts: 4
Joined: 2019/09/26 20:10:59

Re: CentOS 8 Pane is dead

Post by MtEverest » 2019/09/27 13:42:32

Yes @aussie you are absolutely right. It seems VMWare has problem I tried with Virtual box it is working as expected.

aussie
Posts: 42
Joined: 2018/06/30 12:21:31

Re: CentOS 8 Pane is dead

Post by aussie » 2019/09/28 09:35:28

Thanks for the tip about Virtual Box. I downloaded Virtual Box and have been able to complete the install.

Aussie

taylorkh
Posts: 526
Joined: 2010/11/24 15:08:33
Location: North Carolina, USA

Re: CentOS 8 Pane is dead

Post by taylorkh » 2019/09/29 12:56:04

I installed CentOS 8 in VMWare (free) Player/Workstation this morning. If I let VMWare do the installation under its own control it came up with the error described in the original post. I then chose "I will install the OS later", selected CentOS 7 as the OS as 8 was not listed, configured the hardware to use the .iso file as the DVD and allowed it to boot. Worked just fine.

Ken

boomer
Posts: 1
Joined: 2019/12/06 20:02:04

Re: CentOS 8 Pane is dead

Post by boomer » 2019/12/06 20:06:14

I used it in VMWare 5.5 just fine. I just selected I will install os later, then I just booted the iso file, made it connected at power on and installed it as though I was on a physical machine.

wshiroshan
Posts: 1
Joined: 2020/01/02 06:45:03

Re: CentOS 8 Pane is dead

Post by wshiroshan » 2020/01/02 07:14:55

Create a new virtual machine using "I will install the Operating System later " option and select CentOS 7 and select hardware as you need. and select OS image and continue. this will work

twist36
Posts: 1
Joined: 2020/02/11 14:56:55

Re: CentOS 8 Pane is dead

Post by twist36 » 2020/02/11 15:07:23

I just ran into this issue using VMware Workstation Pro 15.5, and was able to fix it without too much trouble. There were two CD drives connected: CD1 contained autoinst.iso, and CD2 contained my installation media. For CD1, I went into the settings and unchecked the box marked 'Connect at power on'. After doing this, the install went as always.
I hope this helps anyone else running into the issue.

Post Reply

Return to “CentOS 8 - General Support”