Page 1 of 1

[solved] Package Groups

Posted: 2019/09/24 12:01:26
by Hix
btw: seeing only two package groups so far...

also, I've enabled EPEL from here: ... noarch.rpm

about 1500 packages at the moment.


Re: Package Groups

Posted: 2019/09/24 20:13:33
by tjyang
I got same error message before the official announcement.
But now I try again, the error went away.

Please try again.
[root@centos8t01 ~]# dnf grouplist;date
Last metadata expiration check: 1:22:57 ago on Tue 24 Sep 2019 01:47:09 PM CDT.
Available Environment Groups:
Minimal Install
KDE Plasma Workspaces
Virtualization Host
Custom Operating System
Installed Environment Groups:
Server with GUI
Installed Groups:
Container Management
Headless Management
Available Groups:
.NET Core Development
RPM Development Tools
Smart Card Support
Development Tools
Graphical Administration Tools
Legacy UNIX Compatibility
Network Servers
Scientific Support
Security Tools
System Tools
Fedora Packager
Tue Sep 24 15:10:06 CDT 2019
[root@centos8t01 ~]#

Re: Package Groups

Posted: 2019/09/26 05:33:13
by Hix
yep it started working after few hours... repos now download without issues.

problem solved.