I have CentOS 8.3, but it says I need CentOS 7.6 or higher ???

Issues related to applications and software problems and general support
Post Reply
MacDJT
Posts: 1
Joined: 2021/05/06 04:52:22

I have CentOS 8.3, but it says I need CentOS 7.6 or higher ???

Post by MacDJT » 2021/05/06 05:14:45

Complete beginner to Linux and CentOS. I need it to run Flame on Autodesk for a new job. Any help with this is really appreciated as I am a bit stuck.
Attachments
Flame.png
Flame.png (157.63 KiB) Viewed 188 times
DKUInstall.png
DKUInstall.png (23.43 KiB) Viewed 188 times

User avatar
TrevorH
Forum Moderator
Posts: 30759
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: I have CentOS 8.3, but it says I need CentOS 7.6 or higher ???

Post by TrevorH » 2021/05/06 06:56:23

You do have CentOS > 7.6 so you need to ask the question of the people that supply that product. They make some check that fails but apparently they are checking the wrong thing.
CentOS 6 died in November 2020 - migrate to a new version!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

User avatar
avij
Retired Moderator
Posts: 3045
Joined: 2010/12/01 19:25:52
Location: Helsinki, Finland
Contact:

Re: I have CentOS 8.3, but it says I need CentOS 7.6 or higher ???

Post by avij » 2021/05/06 07:53:15

yum install redhat-lsb-core may or may not help.

tunk
Posts: 980
Joined: 2017/02/22 15:08:17

Re: I have CentOS 8.3, but it says I need CentOS 7.6 or higher ???

Post by tunk » 2021/05/06 10:43:47

I guess they mean a newer version of CentOS 7, e.g. 7.9 (which is the newest).
If INSTALL_DKU is a script, then could look at it and maybe see if you can change it.

User avatar
TrevorH
Forum Moderator
Posts: 30759
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: I have CentOS 8.3, but it says I need CentOS 7.6 or higher ???

Post by TrevorH » 2021/05/06 11:52:48

The error about lsb_release being missing may explain it, good catch by avij.
CentOS 6 died in November 2020 - migrate to a new version!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “CentOS 8 - General Support”