CentOS 7.3 - Kernel 3.10.0-514.79.2 not yet available - CVE-2020-10713

Support for security such as Firewalls and securing linux
Post Reply
skokulna
Posts: 1
Joined: 2020/10/15 15:03:33

CentOS 7.3 - Kernel 3.10.0-514.79.2 not yet available - CVE-2020-10713

Post by skokulna » 2020/10/15 15:08:40

Hi All,

For fixing the <https://access.redhat.com/security/cve/CVE-2020-10713> the related kernel update for CentOS 7.3 is still not available in CentOS repos.

Where should I get these?

In the CentOS 7.3 repo - I could only see 26.2 as the latest:
http://vault.centos.org/centos/7.3.1611 ... /Packages/

Where can I get the <kernel-3.10.0-514.79.2.el7.x86_64.rpm> which has FIX for this Security issue.

Best Regards
Kokul

User avatar
TrevorH
Forum Moderator
Posts: 29719
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: CentOS 7.3 - Kernel 3.10.0-514.79.2 not yet available - CVE-2020-10713

Post by TrevorH » 2020/10/15 19:32:22

It's not available because it's totally unsupported. Only the current CentOS 7 version gets any support and that is currently 7.8, soon to be 7.9.

7.3 is 4 years old and riddled with security updates. You need to yum update ASAP and get yourself onto 7.8 and tehn remember to run that regularly so that you don't get so backlevel again in the future.

You have literally thousands of security problems on 7.3 and it is not safe to run. Please update ASAP.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “CentOS 7 - Security Support”