Network Service Error

Issues related to configuring your network
Post Reply
ogautier
Posts: 12
Joined: 2019/11/12 15:33:02

Network Service Error

Post by ogautier » 2021/02/01 18:33:59

Hello,

The network service does not work, I heve been trying to restart it but it fails. This is the error:

systemctl status network
● network.service - LSB: Bring up/down networking
Loaded: loaded (/etc/rc.d/init.d/network; bad; vendor preset: disabled)
Active: failed (Result: exit-code) since Mon 2021-02-01 18:23:14 UTC; 40s ago
Docs: man:systemd-sysv-generator(8)
Process: 2140 ExecStart=/etc/rc.d/init.d/network start (code=exited, status=1/FAILURE)
CGroup: /system.slice/network.service
└─1162 /sbin/dhclient -1 -q -lf /var/lib/dhclient/dhclient--eth0.lease -pf /var/run/dhclient-eth0.pid -H u22937442 eth0

Feb 01 18:23:14 u22937442 network[2140]: RTNETLINK answers: File exists
Feb 01 18:23:14 u22937442 network[2140]: RTNETLINK answers: File exists
Feb 01 18:23:14 u22937442 network[2140]: RTNETLINK answers: File existsTYPE=Ethernet
Feb 01 18:23:14 u22937442 network[2140]: RTNETLINK answers: File exists
Feb 01 18:23:14 u22937442 network[2140]: RTNETLINK answers: File exists
Feb 01 18:23:14 u22937442 network[2140]: RTNETLINK answers: File exists
Feb 01 18:23:14 u22937442 systemd[1]: network.service: control process exited, code=exited status=1
Feb 01 18:23:14 u22937442 systemd[1]: Failed to start LSB: Bring up/down networking.
Feb 01 18:23:14 u22937442 systemd[1]: Unit network.service entered failed state.
Feb 01 18:23:14 u22937442 systemd[1]: network.service failed.

I have check /etc/sysconfig/network-scripts/ifcfg-eth0 and It looks good:

TYPE=Ethernet
NAME=eth0
DEVICE=eth0
ONBOOT=yes
BOOTPROTO=dhcp
DEFROUTE=yes
PEERDNS=yes
PEERROUTES=yes
IPV4_FAILURE_FATAL=no
LINKDELAY=30
NM_CONTROLLED=no
ONBOOT=yes
IPV6INIT=yes
IPV6_AUTOCONF=no
IPV6ADDR=XXXX:XXXX:XXXX:XXXX:0000:0000:0029:DC27/64
IPV6_DEFAULTGW=fe80::1
IPV6_DEFROUTE=yes
IPV6_FAILURE_FATAL=no
ONBOOT=yes

Does anybody knows what should I do please?

Regards,

Orlando Gautier

Post Reply

Return to “CentOS 7 - Networking Support”