resolve domain too slow [solved]

Issues related to configuring your network
Post Reply
woeful
Posts: 5
Joined: 2013/11/04 13:26:03

resolve domain too slow [solved]

Post by woeful » 2017/03/22 17:23:34

Hello

I get a server and install minimal CentOS Linux release 7.3.1611 (Core) .
Every things is ok but after some time (mabye 30 min) resolve domain is too slow for example when i want to download a package with composer timeout occurred or when i run :

Code: Select all

#curl yahoo.com
it take too long. After restart network system ( systemctl restart network ) this happen again for some time every things is ok and after that resolve to slow.

I change dns ip in /etc/resolv.conf but had no effect.

Thanks.
Last edited by woeful on 2017/03/23 15:35:24, edited 2 times in total.

woeful
Posts: 5
Joined: 2013/11/04 13:26:03

Re: resolve domain to slow

Post by woeful » 2017/03/22 23:21:31

There was an improvement in problem i realized that i can not ping6 to any domain or dig -6 to any domain or any other communication with any ipv6 but when i restart network service :

Code: Select all

#systemctl restart network


every things going right and i can ping6 dig -6 for sometime about 30 min and after that again ping6 dig -6 timeout.

Thanks.

woeful
Posts: 5
Joined: 2013/11/04 13:26:03

Re: resolve domain too slow

Post by woeful » 2017/03/23 15:35:04

My problem solved . I send a ticket to datacenter backup and thay say

Code: Select all

We have set again the ARP settings on the routers
and my problem solved

Thanks.

Post Reply

Return to “CentOS 7 - Networking Support”