Regarding boot issue,

Issues related to hardware problems
Post Reply
Posts: 2
Joined: 2020/11/03 07:03:58

Regarding boot issue,

Post by vjay17 » 2022/11/30 13:12:24

Hello All,

I have 4x8TB hard drives configured in RAID 5 and installed Centos7. The system boots after several restarts. Even after the system boots up it gets stuck/hangs in some time ( 10/15 mins ). I have tried to boot in single user mode and thought of taking the backup but the issue over here is
1. I am able to boot in single user mode with rw init=/bin/sh command at the boot entry with"e" option.
2. I am able to see the data from the shell (sh) prompt.
3. I am able to configure the network and assign the IP to communicate to the other machine.
4. But unable to transfer the data as it gives me an error as D Bus cannot be connected.
5. I tried to connect a external hard drive and it detects but doesnt get mounted in any of the partition /dev or /mnt. Cant check the fdisk as the command in single user mode doesnt work even if i check it the external hard drive doenst mount.
 So how can i retrieve the data? How can i repair the Operating System (Centos 7) in single user mode or rescue mode?

Your suggestions will be valuable.

The server when powered on it doesnt detect the RAID controller card on the first attempt, restarting it several time the RAID controller detects and the drives pop up. Its MEGA RAID 9260-4i.

Post Reply