Workstation Uninstructed Reboot

Issues related to hardware problems
Post Reply
gigijay9111
Posts: 2
Joined: 2020/03/22 17:41:10

Workstation Uninstructed Reboot

Post by gigijay9111 » 2020/03/22 17:53:59

Hello,

I'll provide as much info as I can on this. I'm not particularly well versed in dealing with error logs though so forgive me if I'm not performing otherwise obvious steps.

Code: Select all

Mar 19 13:25:01 localhost systemd: Created slice user-988.slice.
Mar 19 13:25:01 localhost systemd: Starting user-988.slice.
Mar 19 13:25:01 localhost systemd: Started Session 1462 of user pcp.
Mar 19 13:25:01 localhost systemd: Starting Session 1462 of user pcp.
Mar 19 13:25:01 localhost systemd: Removed slice user-988.slice.
Mar 19 13:25:01 localhost systemd: Stopping user-988.slice.
Mar 19 13:28:01 localhost systemd: Created slice user-988.slice.
Mar 19 13:28:01 localhost systemd: Starting user-988.slice.
Mar 19 13:28:01 localhost systemd: Started Session 1463 of user pcp.
Mar 19 13:28:01 localhost systemd: Starting Session 1463 of user pcp.
Mar 19 13:28:01 localhost systemd: Removed slice user-988.slice.
Mar 19 13:28:01 localhost systemd: Stopping user-988.slice.
Mar 19 13:30:01 localhost systemd: Started Session 1464 of user root.
Mar 19 13:30:01 localhost systemd: Starting Session 1464 of user root.
Mar 19 13:40:01 localhost systemd: Started Session 1465 of user root.
Mar 19 13:40:01 localhost systemd: Starting Session 1465 of user root.
Mar 19 13:43:48 localhost systemd: Removed slice user-0.slice.
Mar 19 13:43:48 localhost systemd: Stopping user-0.slice.
Mar 19 13:50:01 localhost systemd: Created slice user-0.slice.
Mar 19 13:50:01 localhost systemd: Starting user-0.slice.
Mar 19 13:50:01 localhost systemd: Started Session 1466 of user root.
Mar 19 13:50:01 localhost systemd: Starting Session 1466 of user root.
Mar 19 13:50:01 localhost systemd: Removed slice user-0.slice.
Mar 19 13:50:01 localhost systemd: Stopping user-0.slice.
Mar 19 13:51:53 localhost gnome-session: gnome-session[3591]: WARNING: Client '/org/gnome/SessionManager/Client3' failed to reply before timeout
Mar 19 13:51:53 localhost gnome-session[3591]: WARNING: Client '/org/gnome/SessionManager/Client3' failed to reply before timeout
Mar 19 13:51:56 localhost systemd-logind: System is rebooting.
Mar 19 13:51:56 localhost systemd: Stopped Stop Read-Ahead Data Collection 10s After Completed Startup.
Mar 19 13:51:56 localhost systemd: Stopping Stop Read-Ahead Data Collection 10s After Completed Startup.
Does anyone have any advice here?

Cheers,

User avatar
TrevorH
Forum Moderator
Posts: 29438
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Workstation Uninstructed Reboot

Post by TrevorH » 2020/03/22 19:12:11

It seems very odd that you chose a subject and initial text that is so close to viewtopic.php?t=71780 yet didn't bother to read it.

Please note that we delete spammer accounts without mercy or notice so if your original post magically changes now that it approved, your entire account will get deleted.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

gigijay9111
Posts: 2
Joined: 2020/03/22 17:41:10

Re: Workstation Uninstructed Reboot

Post by gigijay9111 » 2020/03/23 07:17:59

TrevorH wrote:
2020/03/22 19:12:11
It seems very odd that you chose a subject and initial text that is so close to viewtopic.php?t=71780 yet didn't bother to read it.

Please note that we delete spammer accounts without mercy or notice so if your original post magically changes now that it approved, your entire account will get deleted.

Sorry, because my English is not too strong, I think his problem is similar to what I have encountered so far,

But the log looks slightly different, so I want to copy his content directly

Sorry to cause you trouble

desertcat
Posts: 764
Joined: 2014/08/07 02:17:29
Location: Tucson, AZ

Re: Workstation Uninstructed Reboot

Post by desertcat » 2020/05/09 09:19:42

gigijay9111 wrote:
2020/03/22 17:53:59
Hello,

I'll provide as much info as I can on this. I'm not particularly well versed in dealing with error logs though so forgive me if I'm not performing otherwise obvious steps.

Code: Select all

Mar 19 13:25:01 localhost systemd: Created slice user-988.slice.
Mar 19 13:25:01 localhost systemd: Starting user-988.slice.
Mar 19 13:25:01 localhost systemd: Started Session 1462 of user pcp.
Mar 19 13:25:01 localhost systemd: Starting Session 1462 of user pcp.
Mar 19 13:25:01 localhost systemd: Removed slice user-988.slice.
Mar 19 13:25:01 localhost systemd: Stopping user-988.slice.
Mar 19 13:28:01 localhost systemd: Created slice user-988.slice.
Mar 19 13:28:01 localhost systemd: Starting user-988.slice.
Mar 19 13:28:01 localhost systemd: Started Session 1463 of user pcp.
Mar 19 13:28:01 localhost systemd: Starting Session 1463 of user pcp.
Mar 19 13:28:01 localhost systemd: Removed slice user-988.slice.
Mar 19 13:28:01 localhost systemd: Stopping user-988.slice.
Mar 19 13:30:01 localhost systemd: Started Session 1464 of user root.
Mar 19 13:30:01 localhost systemd: Starting Session 1464 of user root.
Mar 19 13:40:01 localhost systemd: Started Session 1465 of user root.
Mar 19 13:40:01 localhost systemd: Starting Session 1465 of user root.
Mar 19 13:43:48 localhost systemd: Removed slice user-0.slice.
Mar 19 13:43:48 localhost systemd: Stopping user-0.slice.
Mar 19 13:50:01 localhost systemd: Created slice user-0.slice.
Mar 19 13:50:01 localhost systemd: Starting user-0.slice.
Mar 19 13:50:01 localhost systemd: Started Session 1466 of user root.
Mar 19 13:50:01 localhost systemd: Starting Session 1466 of user root.
Mar 19 13:50:01 localhost systemd: Removed slice user-0.slice.
Mar 19 13:50:01 localhost systemd: Stopping user-0.slice.
Mar 19 13:51:53 localhost gnome-session: gnome-session[3591]: WARNING: Client '/org/gnome/SessionManager/Client3' failed to reply before timeout
Mar 19 13:51:53 localhost gnome-session[3591]: WARNING: Client '/org/gnome/SessionManager/Client3' failed to reply before timeout
Mar 19 13:51:56 localhost systemd-logind: System is rebooting.
Mar 19 13:51:56 localhost systemd: Stopped Stop Read-Ahead Data Collection 10s After Completed Startup.
Mar 19 13:51:56 localhost systemd: Stopping Stop Read-Ahead Data Collection 10s After Completed Startup.
Does anyone have any advice here?

Cheers,
I have a few questions that may solve your problems... or at least point you in the right direction:

1) How OLD is your computer?? 2) Have you ever changed the PSU since you have had the machine?? 3) How often do you open up the machine and CLEAN it to get rid of all the Dust Bunnies that have taken up residence inside your computer?

This is at least the second time someone has posted on this problem. The first time no one had an answer and then I may have fallen across the answer: I suspect the problem may be your PSU!!


"Power supply failure will invariably require the replacement of the PSU, since the computer will obviously not function without it. Such failures often result from overheating due to the breakdown of the cooling fan. The system subsequently powers itself off and cannot be rebooted or, as sometimes happens, repeatedly reboots itself at apparently random intervals."


And here is the entire thread:

viewtopic.php?f=47&t=72866

The solution could be as simple as clean out the computer and replacing the PSU fan. One way to tell if you are on the right track is to install something like GKrellm which will allow you to monitor the temperatures of things such as the CPU, GPU, and the Motherboard, as well as Fan Speeds for things such as as you CPU and on board fans. If your internal temperatures start to climb for no reason then that is a good indication you have a fan problems.

Another thing that might be wrong is if you have Over Clocked it too much. It that case set it back to Non-O.C. perimeters and see if that clears things up.

Finally if you you are not sure if you need to buy a new PSU, one thing you can do is to temporarily barrow a PSU from a "Donor" computer, install it. If the problem goes away then that tells you that your PSU is about to fail and you need to install a new PSU.

In my case the problem occurred in an old workstation (now assigned to backup duty) that I built back in 2004, and after 16 years the PSU (and the graphics card) both suddenly failed. I have since replaced both the PSU and the graphics card, and the machine is now back up and running (and while I was at it upgraded the CPU to the highest end Opteron (a 250) I could find (I think it cost me all of about $15).

Hope this helps.

D'cat

Post Reply

Return to “CentOS 7 - Hardware Support”