Page 3 of 3

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/28 15:32:17
by imadeira
Hello,
Even not loading the graphical interface, I tried to install / configure CentOS 7, from the text menu, I was able to configure all the items, but then I stopped / stopped at item 5 “Installation Destination”, because the server can't see any disco. Even though I put in the boot menu by clicking on TAB, the following: hpa.hpsa_simple_mode = 1 hpsa.hpsa_allow_any = 1 did not work. He cannot see any discs.
As I mentioned, but always remember, my server is an HP Proliant DL360 G4, and has 2048 MB of RAM, and the controller is HP Smart Array 6i.
How can I overcome this question of him not seeing any destination disk? Attached image attached.

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/28 15:39:16
by TrevorH
Where is the typo in hpa.hpsa_simple_mode - was that just in the forum or on what you typed at the machine?

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/28 16:22:21
by imadeira
Hello, but I don't mean that there was no error typing the lines: hpsa.hpsa_simple_mode = 1 hpsa.hpsa_allow_any = 1, the error is that typing them does nothing absentmindedly.

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/28 16:29:39
by TrevorH
I mean you have a typo in that line. Did you only make that typo on the forum or did you do it on the machine as well. If so then it would explain why it does not work.

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/28 16:33:39
by imadeira
So tell me where the line typo is, please.

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/28 16:39:44
by TrevorH
In the line that you posted to the forum it says hpa.hpsa_simple_mode NOT hpsa.hpsa_simple_mode

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/28 16:41:23
by imadeira
Where is hpa, instead of hpsa, it was a typo.
This is my smallest problem, I didn't type it like that on the server.
I want to realize, it's because he doesn't see the disc.

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/28 16:43:30
by TrevorH
And I am trying to tell you that if you make any sort of typo in the parameters that need to be passed to the kernel then it will do precisely nothing. You need to make 100% sure that you add the correct parameter - hpsa.hpsa_simple_mode=1 hpsa.hpsa_allow_any=1

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/28 16:50:52
by imadeira
I did just like that, I wrote these parameters, and more than once, believe me: hpsa.hpsa_simple_mode = 1 hpsa.hpsa_allow_any = 1

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/28 16:56:22
by imadeira
Hello,
It also happened to me, one thing, when I tried to install a driver, from the boot menu, go through teak ESC, then through Linux dd, then plug in the rpm iso pen, and then select the number I want to select. to extract the drivers, I reconnect the penis back with CentOS 7 to continue my installation, and I want to choose the OS number (CentOS 7) but I can't, because it gives me the message that appears in the image that attached. And if I choose c to continue, it goes into emergency mode.