Page 2 of 3

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/23 19:00:43
by TrevorH
Those errors are a symptom of either a corrupt USB stick (did you sha256sum the iso image before you wrote it to disk?) or lack of RAM on the machine.

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/26 11:46:02
by imadeira
Hi, After the download, I checked the file hash through sha256sum.exe, and it matched, then Io burned the iso image through Fedora software, and failed the same operation, "Mounted configuration Filesystem", gives a succession of errors followed and then goes into emergency mode. I have 2048MB of RAM on my server. I can't understand why.

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/26 12:36:32
by TrevorH
You have 2GB on the host? So how much as you giving to the VM? It needs at least 1280MB. Preferably more.

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/26 13:58:32
by imadeira
I am not installing CentOS on a VM (Virtual Machine), I am trying to install on a physical machine, as I said earlier.

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/26 14:10:34
by TrevorH
Try recreating the USB stick again. This time use dd on linux and try a different stick if at all possible.

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/26 15:55:22
by imadeira
Hello, I did what I was told and created another PEN drive again, and in the boot menu I clicked TAB and wrote hpsa.hpsa_simple_mode = 1 hpsa.hpsa_allow_any = 1 and then enter, and the behavior was different did not happen that sequence of errors , but the attached table to see it (image_2_errors). I went to check and the pen is not in read-only mode, so I don't know why these two lines come up with these two errors. How can I overcome this question?
But then he can move forward, he doesn't go into emergency mode anymore, but into that text mode, that image I sent him at the very beginning, that he can't load the graphical interface. That is, the problem persists.

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/26 16:54:18
by TrevorH
What you see in that screenshot are not errors but the fact that you selected the default "Verify media and install" option. That's it verifying the media.

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/26 20:40:40
by imadeira
Yes, they may not be mistakes, but take me to the text mode screen, as picture I sent, is there any way to overcome this? Because as I have said since the beginning, it does not load the graphical interface, is my problem, always.
Only solve if I install CentOS 6?

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/27 08:38:18
by imadeira
Hello,
When I was referring to the two error lines, I was the lines immediately following the operation: “Mounted Configuration File System”, where the following appears:
[11.846493] dracut-initqueue [1059]: mount: /dev/sda is write-protected, mount read-only, and reappears a little lower.
When you say that you have selected the default option “Check media and install”, it is at the very end that it happens.
And then it goes into text mode, as I said.
What I was wondering, and I ask again, is if there is any way to overcome this question, and does it load the graphical interface?

Re: CentOS 7 - não carrega o interface anaconda

Posted: 2019/08/28 12:08:31
by lightman47
Graphics - if it's anything like my DL380 G5, it may have the AMD graphics card for which CentOS 7 has dropped support. I've hunted for drivers but, alas, it's not going into graphics mode any more! It's just too old.

An aside - as luck would have it, two separate power outages have cooked my two power supplies; it isn't worth fixing. I'll be pulling all the SAS drives and taking it to the recycling center.