[SOLVED] CentOS 7.0 on Intel NUC

Issues related to hardware problems
Jasont
Posts: 1
Joined: 2015/03/08 11:30:29

Re: [SOLVED] CentOS 7.0 on Intel NUC

Post by Jasont » 2015/03/08 11:34:38

Another option is to disable power management in the BIOS. This is probably the simplest way to do it.

Jason

slacka
Posts: 7
Joined: 2015/04/13 03:25:44

Re: [SOLVED] CentOS 7.0 on Intel NUC

Post by slacka » 2015/04/13 06:03:35

With ASRock Q1900-ITX Intel Celeron J1900 I also had trouble installing.
First 2 attempts to make boot disks failed. UNetbootin and Universal-USB-Installer-1.9.5.9 both froze when I tried to install. Finally was able to install with image made with Rufus. Now on boot get a

Code: Select all

Fast TSC calibration failed

dan_linder
Posts: 1
Joined: 2016/07/28 00:52:08

Re: [SOLVED] CentOS 7.0 on Intel NUC

Post by dan_linder » 2016/07/28 01:05:56

For what it's worth, I had the same problem with my NUC5i5RYB and BIOS version 0358 (latest as of June 2016 I believe). I was booting off of a USB stick (using either UNetbootin or YUMI), but neither worked.

I stumbled across another forum post where they mentioned that the CentOS 7 DVD iso image worked best when it was written to the USB stick using "dd".

On a second Linux machine I plugged in my USB stick, checked the tail of the output of dmesg ("dmesg | tail -15") and saw it was at /dev/sdb so I ran this command:

Code: Select all

sudo dd if=CentOS-7-x86_64-Minimal-1511.iso of=/dev/sdb bs=1024 ; sync ; sync ; echo Done
I booted from this USB stick and it worked.

Thought I'd post this here in case it helps anyone else.

User avatar
TrevorH
Forum Moderator
Posts: 29502
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: [SOLVED] CentOS 7.0 on Intel NUC

Post by TrevorH » 2016/07/28 09:27:30

Both unetbootin and yumi are known to be broken tools for this purpose and should not be used.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “CentOS 7 - Hardware Support”