Page 1 of 1

libreoffice base - since 7.9 update

Posted: 2020/11/19 16:32:16
by lightman47
Everything is current; always is. When I go to the list of db tables, I now get this:

Code: Select all

LibreOffice requires a Java runtime environment (JRE) to perform this task. The selected JRE is defective. Please select another version or install a new JRE and select it under Tools - Options - LibreOffice - Advanced.
When I go to Advanced, it tells me Oracle Corporation 1.7.0_261 is installed - Location: /usr/lib/jvm/java-1.7.0-openjdk-1.7.0..261-2.6.22.2.el7_8.x86_64/jre. If I attempt to "add" from the /usr/lib/ java 1.8 directory, it complains there's nothing there, and then completely locks-up the app - requiring the kill command to be used on it's process.

I suspect perhaps java got 'forgotten' for the 7.9 update??? Ideas?

Thank you.

HANG ON!!!!
Immediately after posting that, I exited the "Advanced" page via [OK] and it stated that in order to use the selected Jave, the app needed to be restarted. I clicked [Restart] and now all seems well.

{scratching head}

Thanks anyway.