[RESOLVED]Help me - Windows does not appear at startup dual boot

Issues related to applications and software problems
Patosan88
Posts: 8
Joined: 2020/09/24 04:00:00

Re: Help me - Windows does not appear at startup dual boot

Post by Patosan88 » 2020/10/05 05:18:33

owl102 wrote:
2020/09/26 12:29:02
AFAIK the key to enter the BIOS/UEFI boot menu on an Acer computer is F12 during POST.
Hi

To enter the bios and change the boot order first to USB (iso with windows) I had to disconnect the power cable, after that I pressed F2 and it worked for my acer.

After that create a new boot file for windows thanks to this tutorial: https://www.youtube.com/watch?v=Z6KIV8vvkCg&t=5s

Then I rebooted but when entering Windows 10 I get the following error messages:

Code: Select all

error: file /EFI/centos/x86_64-efi/ntfs.mod not found
error: invalid EFI file path
What can I do next?
I feel like I'm very close to solving it with your help.

Patosan88
Posts: 8
Joined: 2020/09/24 04:00:00

Re: Help me - Windows does not appear at startup dual boot

Post by Patosan88 » 2020/10/05 05:31:47

Here if it appears to me created:

Code: Select all

[root@localhost claudia]# fdisk -l                                                                                                                                      
WARNING: fdisk GPT support is currently new, and therefore in an experimental phase. Use at your own discretion.                                                        
                                                                                                                                                                        
Disk /dev/sda: 500.1 GB, 500107862016 bytes, 976773168 sectors                                                                                                          
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk label type: gpt
Disk identifier: 7295D654-6AA5-4BCE-B49B-841CB88029FF


#         Start          End    Size  Type            Name
 1         2048       264191    128M  EFI System      EFI System Partition
 2       264192      1083391    400M  Windows recover 
 3      1697792    741025663  352,6G  Microsoft basic 
 4    741435392    743532543      1G  Microsoft basic 
 5    743532544    848390143     50G  Microsoft basic 
 6    848390144    947259391   47,1G  Microsoft basic 
 7    947259392    949223423    959M  Windows recover 
 8    949223424    950145023    450M  Windows recover 
 9    950145024    954050559    1,9G  Linux swap      
10    954050560    975788031   10,4G  Microsoft basic 
[b]11    975788032    975992831    100M  EFI System      EFI system partition[/b]

Patosan88
Posts: 8
Joined: 2020/09/24 04:00:00

[RESOLVED]Re: Help me - Windows does not appear at startup dual boot

Post by Patosan88 » 2020/10/05 05:44:22

owl102 wrote:
2020/09/25 07:21:45
Patosan88 wrote:
2020/09/25 03:15:36
But that didnt not solve the problem
Installing the ntfs support is only a prerequisite to fix the problem. The next steps are to check if os-prober is now able to find the Windows installation, and if yes, to regenerate the CentOS boot menu:

1. What does

Code: Select all

os-prober
say? Does it find the Windows installation? If yes, continue with step 2:

2.

Code: Select all

grub2-mkconfig -o /boot/efi/EFI/centos/grub.cfg
(as root) [1]

Now you should have an "MS-Windows" boot entry in your CentOS boot menu.

[1] https://wiki.centos.org/HowTos/Grub2
I repeated these steps again and the problem was fixed. I already have Windows and Centos together.

Thanks friends

Post Reply

Return to “CentOS 7 - Software Support”