warning: cannot open /etc/hosts.allow: Permission denied

Issues related to applications and software problems
Posts: 1224
Joined: 2014/05/21 20:16:00
Location: Central New York, USA

Re: warning: cannot open /etc/hosts.allow: Permission denied

Post by lightman47 » 2020/05/12 14:45:14

And if as pjsj2 inquired, it was compromised - there is NO coming back from that.
Remember - importing/building packages will likely "byte you in the butt" come update time, long after you'd forgotten you did that! Use repos whenever possible.

Posts: 12
Joined: 2020/04/21 13:45:59

Re: warning: cannot open /etc/hosts.allow: Permission denied

Post by becho » 2020/05/13 14:48:31

Thank you very much all. Your solutions worked out. yum reinstall \*.\*" and addressing the remaining permission mess with --setperms and setguids solved the issue. the files pjsr2 mentioned only still remaining and I ll investigate on that but system is back on track.
Thank you for the support specially lightman47 and pjsr2 :D :D

Post Reply

Return to “CentOS 7 - Software Support”