Flatpak kdenlive broken under Centos 7 / GNOME

Issues related to applications and software problems
Post Reply
amtrakuk
Posts: 50
Joined: 2017/09/16 17:32:49

Flatpak kdenlive broken under Centos 7 / GNOME

Post by amtrakuk » 2019/12/08 16:24:28

Just to let you know kdenlive is the latest candidate on the growing list of apps breaking bit by bit under CentOS 7.

Installed & updated CentOS, rebooted
Downloaded the appimage file and made executable (chmod +x)
Tried running from command prompt results in;

Code: Select all

[ajh@UNKNOWN Downloads]$ ./kdenlive-19.08.3b-x86_64.appimage 
kdenlive: /lib64/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by kdenlive)
kdenlive: /lib64/libstdc++.so.6: version `CXXABI_1.3.9' not found (required by kdenlive)
[ajh@UNKNOWN Downloads]$ 
First - Openshot advised to use the appimage version
Skype - advised to use flatpak version
Adobe - Flash plugin disappeared dispute the same plugin file working on other flavors, finger pointing as well as the sprinkling of "Flash is dead"
Now - Kdenlive has stopped working.

bonedome
Posts: 194
Joined: 2017/04/22 08:11:04

Re: Flatpak kdenlive broken under Centos 7 / GNOME

Post by bonedome » 2019/12/08 18:19:51

Have you tried the flatpak version https://flathub.org/apps/details/org.kde.kdenlive
You can install a working version of adobe flash plugin from the epel-multimedia repo

amtrakuk
Posts: 50
Joined: 2017/09/16 17:32:49

Re: Flatpak kdenlive broken under Centos 7 / GNOME

Post by amtrakuk » 2019/12/09 00:09:08

As per the title, Its the flatpak version of Kdenlive thats stopped working.

I've always installed flash as per

Code: Select all

https://wiki.centos.org/TipsAndTricks/MultimediaOnCentOS7

bonedome
Posts: 194
Joined: 2017/04/22 08:11:04

Re: Flatpak kdenlive broken under Centos 7 / GNOME

Post by bonedome » 2019/12/10 21:21:12

Have you tried

Code: Select all

flatpak update
The adobe flash player (flash-player-ppapi-32.0.0.303-release.x86_64) seems to have stopped working on firefox but an older version

Code: Select all

flash-plugin.x86_64                1:32.0.0.270-1.el7         epel-multimedia
works

Code: Select all

yum install --enablerepo=epel-multimedia flash-plugin

Post Reply

Return to “CentOS 7 - Software Support”