perl-qpid-messaging

Issues related to applications and software problems
Post Reply
captjohn71
Posts: 4
Joined: 2018/08/21 02:52:11

perl-qpid-messaging

Post by captjohn71 » 2018/08/23 00:59:52

I need to install perl-qpid-messaging however i am not able to find it using YUM. I have the following repositories installed:
#yum repolist
Loaded plugins: fastestmirror, langpacks, priorities
Loading mirror speeds from cached hostfile
* base: mirrors.sonic.net
* epel: mirrors.kernel.org
* extras: mirrors.usc.edu
* updates: mirror.sjc02.svwh.net
160 packages excluded due to repository priority protections
repo id repo name status
base/7/x86_64 CentOS-7 - Base 9,911
epel/x86_64 Extra Packages for Enterprise Linux 7 - x86_64 12,497+160
extras/7/x86_64 CentOS-7 - Extras 395+6
updates/7/x86_64 CentOS-7 - Updates 1,308
repolist: 24,111

It seems that qpid-cpp-client is a dependency which is installed and is ver 1.38.0-2.el7. I have tried to manually download and install however I seem to be getting the wrong version.
Assistance in getting this installed would be appreciated.

Post Reply

Return to “CentOS 7 - Software Support”