CVE-2016-8655 patch

Issues related to applications and software problems
Post Reply
The_Doug
Posts: 2
Joined: 2016/12/08 18:09:43

CVE-2016-8655 patch

Post by The_Doug » 2016/12/17 00:06:17

Trying to find out in which centos (7.2) kernel version CVE-2016-8655 is patched (if any)

giulix63
Posts: 1305
Joined: 2014/05/14 10:06:37
Location: GMT

Re: CVE-2016-8655 patch

Post by giulix63 » 2016/12/17 08:00:34

Root is evil: Do not use root (sudo) to run any of the commands specified in my posts unless explicitly indicated. Please, provide the necessary amount of context to understand your problem/question.

User avatar
TrevorH
Forum Moderator
Posts: 28571
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: CVE-2016-8655 patch

Post by TrevorH » 2016/12/17 09:51:25

I don't think this has been patched yet. https://access.redhat.com/security/cve/CVE-2016-8655 says that CentOS 5 and 6 are completely unaffected and that 7 is unaffected in its default configuration out of the box.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

The_Doug
Posts: 2
Joined: 2016/12/08 18:09:43

Re: CVE-2016-8655 patch

Post by The_Doug » 2016/12/18 04:06:19

Cool, I saw the note about 5 & 6 not being affected, completely missed the note about 7 not being affected by default.

Thanks for replying.

Post Reply

Return to “CentOS 7 - Software Support”