[SOLVED] skype and libQtWebKit.so.4

Issues related to applications and software problems
Post Reply
tratto
Posts: 4
Joined: 2016/01/18 20:00:54

[SOLVED] skype and libQtWebKit.so.4

Post by tratto » 2016/01/18 20:15:44

Dear all,
I'm new to CentOS, I hope the question is trivial. I tried searching the forum, but with no success.

I want to install skype. I've added the nux repository and "yum install skype" gives me


--> Processing Dependency: libQtWebKit.so.4 for package: skype-4.3.0.37-2.R.i586
--> Finished Dependency Resolution
Error: Package: skype-4.3.0.37-2.R.i586 (nux-dextop)
Requires: libQtWebKit.so.4


I don't know how to get past this point. Seems like I need a 32bit version of the QtWebKit. Where would I get that?
A yum search only gives me 64 bit versions.

Thanks
Last edited by tratto on 2016/01/19 09:20:35, edited 1 time in total.

tratto
Posts: 4
Joined: 2016/01/18 20:00:54

Re: skype and libQtWebKit.so.4

Post by tratto » 2016/01/19 09:20:19

I found the solution after some more search

viewtopic.php?f=48&t=50327

I had to disable priorities in yum, and the installation went fine

Post Reply

Return to “CentOS 7 - Software Support”