Page 1 of 1

epel repository ntfs-3g-2:2014.2.15-6.el7.x86_64 conflict

Posted: 2014/11/12 04:18:50
by mcstuffy
23:02:32 : ERROR - ERROR: Error in yum Transaction : Test Transaction Errors: file /usr/bin/lowntfs-3g from install of ntfs-3g-2:2014.2.15-6.el7.x86_64 conflicts with file from package fuse-ntfs-3g-2013.1.13-2.el7.rf.x86_64
23:02:32 : INFO - YUM: file /usr/bin/ntfs-3g from install of ntfs-3g-2:2014.2.15-6.el7.x86_64 conflicts with file from package fuse-ntfs-3g-2013.1.13-2.el7.rf.x86_64
23:02:32 : INFO - YUM: file /usr/bin/ntfs-3g.probe from install of ntfs-3g-2:2014.2.15-6.el7.x86_64 conflicts with file from package fuse-ntfs-3g-2013.1.13-2.el7.rf.x86_64
23:02:32 : INFO - YUM: file /usr/bin/ntfs-3g.secaudit from install of ntfs-3g-2:2014.2.15-6.el7.x86_64 conflicts with file from package fuse-ntfs-3g-2013.1.13-2.el7.rf.x86_64
23:02:32 : INFO - YUM: file /usr/bin/ntfs-3g.usermap from install of ntfs-3g-2:2014.2.15-6.el7.x86_64 conflicts with file from package fuse-ntfs-3g-2013.1.13-2.el7.rf.x86_64
23:02:32 : INFO - YUM: file /usr/bin/ntfsmount from install of ntfs-3g-2:2014.2.15-6.el7.x86_64 conflicts with file from package fuse-ntfs-3g-2013.1.13-2.el7.rf.x86_64
23:02:32 : INFO - YUM: file /usr/sbin/mount.ntfs from install of ntfs-3g-2:2014.2.15-6.el7.x86_64 conflicts with file from package fuse-ntfs-3g-2013.1.13-2.el7.rf.x86_64
23:02:32 : INFO - YUM: file /usr/share/man/man8/ntfs-3g.8.gz from install of ntfs-3g-2:2014.2.15-6.el7.x86_64 conflicts with file from package fuse-ntfs-3g-2013.1.13-2.el7.rf.x86_64
23:02:32 : INFO - YUM: file /usr/share/man/man8/ntfs-3g.probe.8.gz from install of ntfs-3g-2:2014.2.15-6.el7.x86_64 conflicts with file from package fuse-ntfs-3g-2013.1.13-2.el7.rf.x86_64
23:02:32 : INFO - YUM: file /usr/share/man/man8/ntfs-3g.secaudit.8.gz from install of ntfs-3g-2:2014.2.15-6.el7.x86_64 conflicts with file from package fuse-ntfs-3g-2013.1.13-2.el7.rf.x86_64

Re: epel repository ntfs-3g-2:2014.2.15-6.el7.x86_64 conflic

Posted: 2014/11/12 04:22:37
by gerald_clark
Don't install repoforge stuff and you won't have those problems.

Re: epel repository ntfs-3g-2:2014.2.15-6.el7.x86_64 conflic

Posted: 2014/11/12 19:16:33
by Vladi
gerald_clark wrote:Don't install repoforge stuff and you won't have those problems.
Or... use priorities plugin. :)