CentOS 7 problem with virtual server

General support questions
Post Reply
ssemla
Posts: 4
Joined: 2023/10/04 14:20:10

CentOS 7 problem with virtual server

Post by ssemla » 2023/10/04 16:17:29

Hello everyone. On the HP Proliant DL380 G7 server I have CentOS 7 installed as a virtualization server. As guests, 2x Windows 2016 server are installed. Sometimes (I never know when) I lose connection with these Windows. Locally on the console systems work but clients can’t access them. Only virsh reboot helps. Restarting the network alone does not help. What could be the cause? Nothing can be seen in the CentOS or Windows logs.

User avatar
TrevorH
Site Admin
Posts: 33263
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: CentOS 7 problem with virtual server

Post by TrevorH » 2023/10/04 17:37:43

Use the local console for your windows servers to login and check their status. By default libvirt starts a vnc server for each VM and you can see which one is in use by running `virsh vncdisplay $vm`
The future appears to be RHEL or Debian. I think I'm going Debian.
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 and 6 are deadest, do not use them.
Use the FAQ Luke

ssemla
Posts: 4
Joined: 2023/10/04 14:20:10

Re: CentOS 7 problem with virtual server

Post by ssemla » 2023/10/04 17:47:19

The system works normally, but there is no connection to the network.

User avatar
TrevorH
Site Admin
Posts: 33263
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: CentOS 7 problem with virtual server

Post by TrevorH » 2023/10/04 17:57:05

I am suggesting that you login to the windows system via the local console and examine all the logs for errors.
The future appears to be RHEL or Debian. I think I'm going Debian.
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 and 6 are deadest, do not use them.
Use the FAQ Luke

Post Reply