Shorewall not starting at boot

General support questions
Post Reply
Blisk
Posts: 292
Joined: 2011/07/04 14:49:51
Contact:

Shorewall not starting at boot

Post by Blisk » 2021/02/22 07:52:42

I have this problem since beginning of centos 7 and still didn't solve it.
Shorewall doesn't start at boot, that worked on centos 6 and works on centos 8 but not on centos 7.
How to solve this problem. I really would like to wait before go to centos 8, for a year.

tunk
Posts: 899
Joined: 2017/02/22 15:08:17

Re: Shorewall not starting at boot

Post by tunk » 2021/02/22 11:10:29

I assume you have switched to iptables, and not using the default firewalld?

Blisk
Posts: 292
Joined: 2011/07/04 14:49:51
Contact:

Re: Shorewall not starting at boot

Post by Blisk » 2021/02/26 10:35:53

yes

User avatar
jlehtone
Posts: 3349
Joined: 2007/12/11 08:17:33
Location: Finland

Re: Shorewall not starting at boot

Post by jlehtone » 2021/02/26 11:31:51

Are there any error logs?

User avatar
TrevorH
Forum Moderator
Posts: 30344
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Shorewall not starting at boot

Post by TrevorH » 2021/02/26 11:50:45

Is it enabled?
CentOS 6 died in November 2020 - migrate to a new version!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

Blisk
Posts: 292
Joined: 2011/07/04 14:49:51
Contact:

Re: Shorewall not starting at boot

Post by Blisk » 2021/02/27 09:31:29

Yes it is enabled and it doesn't start when system boot and no errors.
I need to start it manually eveyrtime server boot up.

User avatar
jlehtone
Posts: 3349
Joined: 2007/12/11 08:17:33
Location: Finland

Re: Shorewall not starting at boot

Post by jlehtone » 2021/02/27 12:27:21

No revelations from?

Code: Select all

systemctl status shorewall
journalctl -u shorewall

Post Reply

Return to “CentOS 7 - General Support”